There was a problem loading the comments.

PHP. Rakendus vajab ionCube loadereid

Abikeskus  »  Knowledgebase  »  Artikli vaatamine

  Print
IonCube moodulit mõnedes meie virtuaalserverite serverites vaikimisi paigaldatud ei ole, kuid kasutaja saab neid ka ise üles seada.

1) Laadi IonCube koduleheküljelt alla Linux (x86-64) või Linux (x86) loaderid (olenevalt serverist).
2) Paki oma arvutisse lahti.
3) Laadi FTP abil lahti pakitud failid üles oma kontole (näiteks otse kataloogi "ioncube").
4) Loo kaustas, kus asub rakendus, mis loadereid vajab, "php.ini"-nimeline fail, mille sisuks "zend_extension = /home/kasutajatunnus/failidasukoht/ioncube_loader_lin_5.2.so" (üks rida, jutumärkideta).
5) Kontrolli üle, kas toimib (näiteks phpinfo abil).

Share via
Kas oli kasu?  

Seotud artiklid


Kommentaarid

Add Kommentaar

Replying to  

© Virtuaal.com